summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorRicardo Wurmus <rekado@elephly.net>2016-10-12 20:08:05 +0200
committerRicardo Wurmus <rekado@elephly.net>2016-10-13 22:50:45 +0200
commit631f8175866d181b1563ebf9e92e7c92a81cefab (patch)
tree348f2daa5f9ecb6265795ad1005612a4080fad6a
parent40bffdfa2a1039383e26ba643c2ecf4376baa029 (diff)
gnu: Add gx-slow-gear-lv2.
* gnu/packages/music.scm (gx-slow-gear-lv2): New variable.
-rw-r--r--gnu/packages/music.scm20
1 files changed, 20 insertions, 0 deletions
diff --git a/gnu/packages/music.scm b/gnu/packages/music.scm
index 90c29aa360..7209ed7b60 100644
--- a/gnu/packages/music.scm
+++ b/gnu/packages/music.scm
@@ -2211,3 +2211,23 @@ adjusts the amount of harmonics."))))
(synopsis "Fuzz effect simulation of the vintage Fuzz Master")
(description "This package provides the LV2 plugin
\"GxVintageFuzzMaster\", a simulation of the vintage Fuzz Master pedal."))))
+
+(define-public gx-slow-gear-lv2
+ (let ((commit "1071c2b2936ebad859242cb578af2f3415f8900f")
+ (revision "1"))
+ (package (inherit gx-guvnor-lv2)
+ (name "gx-slow-gear-lv2")
+ (version (string-append "0-" revision "." (string-take commit 9)))
+ (source (origin
+ (method git-fetch)
+ (uri (git-reference
+ (url "https://github.com/brummer10/GxSlowGear.lv2")
+ (commit commit)))
+ (sha256
+ (base32
+ "0c6099h5qkv7ilsvxxcrzwy1h6lkld1srh3fvbjxyw9q34kbqsyl"))
+ (file-name (string-append name "-" version "-checkout"))))
+ (home-page "https://github.com/brummer10/GxSlowGear.lv2")
+ (synopsis "Slow gear audio effect")
+ (description "This package provides the LV2 plugin \"GxSlowGear\", a
+slow gear audio effect to produce volume swells."))))