summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorEfraim Flashner <efraim@flashner.co.il>2016-10-15 21:15:00 +0300
committerEfraim Flashner <efraim@flashner.co.il>2016-10-15 23:22:45 +0300
commit66bb5db7ab963c4a49fde10afc70bbbedb32215f (patch)
tree8dfd87225c3c7b7bd328ab29e0f0e1827cd1077e
parentebe3515f78e4dbcd7b40a64c52d4edca0f2e6968 (diff)
gnu: termite: Use 'modify-phases' syntax.
* gnu/packages/terminals.scm (termite)[arguments]: Use 'modify-phases' syntax.
-rw-r--r--gnu/packages/terminals.scm4
1 files changed, 3 insertions, 1 deletions
diff --git a/gnu/packages/terminals.scm b/gnu/packages/terminals.scm
index c75fcef433..400c9eb353 100644
--- a/gnu/packages/terminals.scm
+++ b/gnu/packages/terminals.scm
@@ -103,7 +103,9 @@ configureable through a graphical wizard.")
"0s6dyg3vcqk5qcx90bs24wdnd3p56rdjdcanx4pcxvp6ksjl61jz"))))
(build-system gnu-build-system)
(arguments
- `(#:phases (alist-delete 'configure %standard-phases)
+ `(#:phases
+ (modify-phases %standard-phases
+ (delete 'configure))
#:tests? #f
;; This sets the destination when installing the necessary terminal
;; capability data, which are not provided by 'ncurses'. See