summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2016-10-07 02:21:04 -0400
committerLeo Famulari <leo@famulari.name>2016-10-16 09:26:35 -0400
commit6c514128ece70d7d6458bd8fb0b80e7745a55243 (patch)
tree0320cf4c9e1d271f8b025fd3c5e3be9bc8ebf4d0
parent0580e383c2dd75373074b9a778cf9e2aee05365b (diff)
gnu: python-dnspython: Update to 0.15.0.
* gnu/packages/python.scm (python-dnspython, python2-dnspython): Update to 0.15.0.
-rw-r--r--gnu/packages/python.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/python.scm b/gnu/packages/python.scm
index 2872a2e529..c5a39f49ee 100644
--- a/gnu/packages/python.scm
+++ b/gnu/packages/python.scm
@@ -9858,14 +9858,14 @@ until the object is actually required, and caches the result of said call.")
(define-public python-dnspython
(package
(name "python-dnspython")
- (version "1.14.0")
+ (version "1.15.0")
(source (origin
(method url-fetch)
(uri (string-append "http://www.dnspython.org/kits/"
version "/dnspython-" version ".tar.gz"))
(sha256
(base32
- "1z472r63gdqsxhsxj3plr5vs478yf4303vrqxxpsccc940g441hl"))))
+ "0jr4v2pd90i6l1xxbss2m05psbjaxvyvvvpq44wycijpfgjqln8i"))))
(build-system python-build-system)
(arguments '(#:tests? #f)) ; XXX: requires internet access
(native-inputs