summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorRicardo Wurmus <rekado@elephly.net>2016-10-12 20:05:00 +0200
committerRicardo Wurmus <rekado@elephly.net>2016-10-13 22:50:44 +0200
commit85ae347ee7d46c8908e8d651a35fe2e0a5e802a5 (patch)
treefb41e07f25f7a3611730ee52a9a224c379044a2b
parent49604680cd2574a199eb0143ee3a49425a5e14f1 (diff)
gnu: Add gx-vbass-preamp-lv2.
* gnu/packages/music.scm (gx-vbass-preamp-lv2): New variable.
-rw-r--r--gnu/packages/music.scm21
1 files changed, 21 insertions, 0 deletions
diff --git a/gnu/packages/music.scm b/gnu/packages/music.scm
index cb13f9a324..1f5971983c 100644
--- a/gnu/packages/music.scm
+++ b/gnu/packages/music.scm
@@ -2005,3 +2005,24 @@ simulation of an overdrive or distortion pedal for guitars.")
;; The LICENSE file says GPLv3 but the license headers in the files say
;; GPLv2 or later.
(license license:gpl2+))))
+
+(define-public gx-vbass-preamp-lv2
+ (let ((commit "0e599abab10c7669dd444e5d06f671c2fc1b9c6c")
+ (revision "1"))
+ (package (inherit gx-guvnor-lv2)
+ (name "gx-vbass-preamp-lv2")
+ (version (string-append "0-" revision "." (string-take commit 9)))
+ (source (origin
+ (method git-fetch)
+ (uri (git-reference
+ (url "https://github.com/brummer10/GxVBassPreAmp.lv2")
+ (commit commit)))
+ (sha256
+ (base32
+ "1dzksdfrva666gpi62fd2ni9rhf18sl917f1894qr0b17pbdh9k1"))
+ (file-name (string-append name "-" version "-checkout"))))
+ (home-page "https://github.com/brummer10/GxVBassPreAmp.lv2")
+ (synopsis "Simulation of the Vox Venue Bass 100 Pre Amp Section")
+ (description "This package provides the LV2 plugin \"GxVBassPreAmp\", a
+pre-amplifier simulation modelled after the 1984 Vox Venue Bass 100 Pre Amp
+Section."))))