summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorRicardo Wurmus <rekado@elephly.net>2016-10-12 20:06:57 +0200
committerRicardo Wurmus <rekado@elephly.net>2016-10-13 22:50:45 +0200
commit894122382e10073b8b4ed53caa0c620a557b1677 (patch)
treefaa9d5d211cfd42ac938b685ee23b39aaca08140
parent664f677fdc37b9f8086832007f05e99ad145af93 (diff)
gnu: Add gx-hyperion-lv2.
* gnu/packages/music.scm (gx-hyperion-lv2): New variable.
-rw-r--r--gnu/packages/music.scm20
1 files changed, 20 insertions, 0 deletions
diff --git a/gnu/packages/music.scm b/gnu/packages/music.scm
index 55b8b9fb5c..41ed88ba2b 100644
--- a/gnu/packages/music.scm
+++ b/gnu/packages/music.scm
@@ -2127,3 +2127,23 @@ pedal."))))
(synopsis "Saturation effect")
(description "This package provides the LV2 plugin \"GxSaturator\", a
saturation effect."))))
+
+(define-public gx-hyperion-lv2
+ (let ((commit "7d993bc77f9946b3df0e481632c61b2dcbb6549f")
+ (revision "1"))
+ (package (inherit gx-guvnor-lv2)
+ (name "gx-hyperion-lv2")
+ (version (string-append "0-" revision "." (string-take commit 9)))
+ (source (origin
+ (method git-fetch)
+ (uri (git-reference
+ (url "https://github.com/brummer10/GxHyperion.lv2")
+ (commit commit)))
+ (sha256
+ (base32
+ "12klcyc6l9v93ii3478mqz44jzvh5np1sk8zzdmz42jp0w8qd429"))
+ (file-name (string-append name "-" version "-checkout"))))
+ (home-page "https://github.com/brummer10/GxHyperion.lv2")
+ (synopsis "Simulation of the Hyperion Fuzz pedal")
+ (description "This package provides the LV2 plugin \"GxHyperion\", a
+simulation of the Hyperion Fuzz pedal."))))