summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorRicardo Wurmus <rekado@elephly.net>2016-10-12 20:08:24 +0200
committerRicardo Wurmus <rekado@elephly.net>2016-10-13 22:50:46 +0200
commitd75e8f5a9254a6c9800c02429d8278bc433556e3 (patch)
treef24e05235008035e8ee8003b5efc875545aa419c
parent631f8175866d181b1563ebf9e92e7c92a81cefab (diff)
gnu: Add gx-switchless-wah-lv2.
* gnu/packages/music.scm (gx-switchless-wah-lv2): New variable.
-rw-r--r--gnu/packages/music.scm20
1 files changed, 20 insertions, 0 deletions
diff --git a/gnu/packages/music.scm b/gnu/packages/music.scm
index 7209ed7b60..7452052c01 100644
--- a/gnu/packages/music.scm
+++ b/gnu/packages/music.scm
@@ -2231,3 +2231,23 @@ adjusts the amount of harmonics."))))
(synopsis "Slow gear audio effect")
(description "This package provides the LV2 plugin \"GxSlowGear\", a
slow gear audio effect to produce volume swells."))))
+
+(define-public gx-switchless-wah-lv2
+ (let ((commit "1d466240c482b7ce9136aee39044068ab96f1c92")
+ (revision "1"))
+ (package (inherit gx-guvnor-lv2)
+ (name "gx-switchless-wah-lv2")
+ (version (string-append "0-" revision "." (string-take commit 9)))
+ (source (origin
+ (method git-fetch)
+ (uri (git-reference
+ (url "https://github.com/brummer10/GxSwitchlessWah.lv2")
+ (commit commit)))
+ (sha256
+ (base32
+ "0g6njgsm8s76n6yys09a8w77z93pjjgqq9hzhhsrl73hhvyr9qmy"))
+ (file-name (string-append name "-" version "-checkout"))))
+ (home-page "https://github.com/brummer10/GxSwitchlessWah.lv2")
+ (synopsis "Wah emulation with switchless activation")
+ (description "This package provides the LV2 plugin \"GxSwitchlessWah\",
+a simulation of an analog Wah pedal with switchless activation."))))