summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorRicardo Wurmus <rekado@elephly.net>2019-03-08 09:13:19 +0100
committerRicardo Wurmus <rekado@elephly.net>2019-03-08 09:14:01 +0100
commit183b6575e7f262470a5da2566d33b12d2968c1ca (patch)
treefff8e167724ea6eb627c078a8b8fc76d629b6a5b
parent6453d7aecc38158011e9a10d038d21a92f1531a5 (diff)
gnu: r-mzr: Update to 2.16.2.
* gnu/packages/bioinformatics.scm (r-mzr): Update to 2.16.2. [inputs]: Replace "boost" with "boost-for-mysql".
-rw-r--r--gnu/packages/bioinformatics.scm7
1 files changed, 4 insertions, 3 deletions
diff --git a/gnu/packages/bioinformatics.scm b/gnu/packages/bioinformatics.scm
index d7be91cc2c..ced948a5d1 100644
--- a/gnu/packages/bioinformatics.scm
+++ b/gnu/packages/bioinformatics.scm
@@ -9048,14 +9048,14 @@ proteomics packages.")
(define-public r-mzr
(package
(name "r-mzr")
- (version "2.16.1")
+ (version "2.16.2")
(source
(origin
(method url-fetch)
(uri (bioconductor-uri "mzR" version))
(sha256
(base32
- "0mlwg646k49klxrznckzfv54a9mz6irj42fqpaaa0xjm6cw2lwaa"))
+ "19fn58zl59kd0hsjjc6y975y9187nfls0028a4k3v0s9wfg5b3vn"))
(modules '((guix build utils)))
(snippet
'(begin
@@ -9076,7 +9076,8 @@ proteomics packages.")
-lboost_iostreams -lboost_thread -lboost_filesystem -lboost_chrono\n")))
#t)))))
(inputs
- `(("boost" ,boost) ; use this instead of the bundled boost sources
+ `(;; XXX Boost 1.69 will not work here.
+ ("boost" ,boost-for-mysql) ; use this instead of the bundled boost sources
("zlib" ,zlib)))
(propagated-inputs
`(("r-biobase" ,r-biobase)