summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorRicardo Wurmus <rekado@elephly.net>2019-03-08 21:48:19 +0100
committerRicardo Wurmus <rekado@elephly.net>2019-03-08 21:48:19 +0100
commitcafd4d387b213f1f50c9c2a9af0f45a1fe41516f (patch)
tree35f884233944845cb8d78ae4d71d883998ed6785
parent847768b9cc2e698ab96a430a599b2eaa936416af (diff)
gnu: Add texlive-latex-xmpincl.
* gnu/packages/tex.scm (texlive-latex-xmpincl): New variable.
-rw-r--r--gnu/packages/tex.scm22
1 files changed, 22 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 3248076818..d2ded49efc 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -6460,3 +6460,25 @@ effects, varying slide transitions and animations.")
;; Code is dual licensed under GPLv2+ or LPPL1.3c+; documentation is
;; dual-licensed under either FDLv1.3+ or LPPL1.3c+.
(license (list license:lppl1.3c+ license:gpl2+ license:fdl1.3+))))
+
+(define-public texlive-latex-xmpincl
+ (package
+ (name "texlive-latex-xmpincl")
+ (version (number->string %texlive-revision))
+ (source
+ (origin
+ (method svn-fetch)
+ (uri (texlive-ref "latex" "xmpincl"))
+ (sha256
+ (base32
+ "0lq3dfb4fsw955gjwllnk7cg00ciq5mva64mlpbva6g2jz117734"))))
+ (build-system texlive-build-system)
+ (arguments '(#:tex-directory "latex/xmpincl"))
+ (home-page "http://www.ctan.org/pkg/xmpincl")
+ (synopsis "Include eXtensible Metadata Platform data in pdfLaTeX")
+ (description
+ "The XMP (eXtensible Metadata platform) is a framework to add metadata to
+digital material to enhance the workflow in publication. The essence is that
+the metadata is stored in an XML file, and this XML stream is then embedded in
+the file to which it applies.")
+ (license license:gpl3+)))