summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorEfraim Flashner <efraim@flashner.co.il>2020-12-26 21:29:11 +0200
committerEfraim Flashner <efraim@flashner.co.il>2020-12-26 21:53:46 +0200
commit5364daacc59203dfba02b1049a88a5a4861c6cf4 (patch)
tree692a8c672d71111130317070a1e6b193bfbcccc6
parentbd200d351ac38979b37914467412d40ec849a248 (diff)
gnu: kiwix-desktop: Fix typo.
* gnu/packages/web.scm (kiwix-desktop)[arguments]: Fix typo which prevented the 'enable-print-support phase from occurring.
-rw-r--r--gnu/packages/web.scm2
1 files changed, 1 insertions, 1 deletions
diff --git a/gnu/packages/web.scm b/gnu/packages/web.scm
index d831e3be1a..2a7cfd3d03 100644
--- a/gnu/packages/web.scm
+++ b/gnu/packages/web.scm
@@ -7969,7 +7969,7 @@ It contains the code shared by all Kiwix ports.")
(invoke "qmake"
(string-append "PREFIX="
(assoc-ref outputs "out")))))
- (add-before 'configrue 'enable-print-support
+ (add-before 'configure 'enable-print-support
(lambda _
(substitute* "kiwix-desktop.pro"
(("webenginewidgets") "webenginewidgets printsupport"))