summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorEfraim Flashner <efraim@flashner.co.il>2020-12-28 09:55:02 +0200
committerEfraim Flashner <efraim@flashner.co.il>2020-12-28 09:56:22 +0200
commit78fd422cd0e1c894280ef48de8b3a5d42db2eb80 (patch)
tree1d289ba2c1af91993f9291931f856919f098ab75
parentad68e30c30e43870eb515958dc03a37302e07ad2 (diff)
gnu: dbxfs: Update to 1.0.48.
* gnu/packages/file-systems.scm (dbxfs): Update to 1.0.48. * gnu/packages/patches/dbxfs-remove-sentry-sdk.patch: Update for newer version of dbxfs.
-rw-r--r--gnu/packages/file-systems.scm4
-rw-r--r--gnu/packages/patches/dbxfs-remove-sentry-sdk.patch2
2 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/file-systems.scm b/gnu/packages/file-systems.scm
index 152d3a19d9..895ad069c5 100644
--- a/gnu/packages/file-systems.scm
+++ b/gnu/packages/file-systems.scm
@@ -1084,14 +1084,14 @@ Dropbox API v2.")
(define-public dbxfs
(package
(name "dbxfs")
- (version "1.0.43")
+ (version "1.0.48")
(source
(origin
(method url-fetch)
(uri (pypi-uri "dbxfs" version))
(sha256
(base32
- "1f9sy2ax215dxiwszrrcadffjdsmrlxm4kwrbiap9dhxvzm226ks"))
+ "07q7dgqaqqyapjl9r4lqydflrgx4dh84c1qsb0jvfmqj3i8887ak"))
(patches (search-patches "dbxfs-remove-sentry-sdk.patch"))))
(build-system python-build-system)
(arguments
diff --git a/gnu/packages/patches/dbxfs-remove-sentry-sdk.patch b/gnu/packages/patches/dbxfs-remove-sentry-sdk.patch
index 7079fa8c3c..e4f660000d 100644
--- a/gnu/packages/patches/dbxfs-remove-sentry-sdk.patch
+++ b/gnu/packages/patches/dbxfs-remove-sentry-sdk.patch
@@ -54,7 +54,7 @@ index 89e25c6..f940d47 100644
@@ -43,7 +43,6 @@ setup(
"privy>=6.0,<7",
"keyring>=15.1.0",
- "keyrings.alt>=3.1,<4",
+ "keyrings.alt>=3.1,<5",
- "sentry_sdk>=0.3,<1",
],
extras_require={