summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2020-11-01 18:27:04 -0500
committerLeo Famulari <leo@famulari.name>2020-11-01 23:33:45 -0500
commite1f5c2292b88525414b5d0336a00bfa6741d4f14 (patch)
tree8ddcd2c87cc9781809decfb0028b1e7348d36431
parentb04736dca8ed3cbff3f4cca3df737ee409b83cc0 (diff)
gnu: linux-libre 5.4: Update to 5.4.74.
* gnu/packages/linux.scm (linux-libre-5.4-version): Update to 5.4.74. (linux-libre-5.4-pristine-source): Update hash.
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 15d06d7953..855bc7cfa9 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -367,7 +367,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; The "longterm" kernels — the older releases with long-term upstream support.
;; Here are the support timelines:
;; <https://www.kernel.org/category/releases.html>
-(define-public linux-libre-5.4-version "5.4.73")
+(define-public linux-libre-5.4-version "5.4.74")
(define deblob-scripts-5.4
(linux-libre-deblob-scripts
linux-libre-5.4-version
@@ -375,7 +375,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "1h6gbc9cfhb7dqx669iq26a23whka6km5av0ysk61aaz2z57vkrk")))
(define-public linux-libre-5.4-pristine-source
(let ((version linux-libre-5.4-version)
- (hash (base32 "1cknwnzpimjfacjbb39ay9j4lv3767j2858xz9yvwsvj7d04nhjs")))
+ (hash (base32 "1drs2pngr5w3rmpydljirmibp30qb4hdrhqsi92knshlw6nz817c")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.4)))