summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorVagrant Cascadian <vagrant@debian.org>2020-08-23 14:10:57 -0700
committerJan (janneke) Nieuwenhuizen <janneke@gnu.org>2020-09-16 23:30:01 +0200
commit7467f9857dc530861735ebffe2c9376c8dfb80b7 (patch)
tree76d58686d8c95cb26a4ede8d4d5aa45b613ea1af
parentfa8fe90edb4efaf7d52f71516c4dcabb13d56418 (diff)
gnu: commencement: bash-mesboot0: Remove store file name.
This is a follow-up to commit d9484fba91bc360ad18fe82cb9f4963ccb32c580, and fixes "make dist". * gnu/packages/commencement (bash-mesboot0): Remove reference to store item.
-rw-r--r--gnu/packages/commencement.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/commencement.scm b/gnu/packages/commencement.scm
index 576fc05369..4c295a29d4 100644
--- a/gnu/packages/commencement.scm
+++ b/gnu/packages/commencement.scm
@@ -788,14 +788,14 @@ $MES -e '(mescc)' module/mescc.scm -- \"$@\"
(substitute* "config.h"
(("#define GETCWD_BROKEN 1") "#undef GETCWD_BROKEN"))
(let ((config.h (open-file "config.h" "a")))
- (display (string-append "
+ (display "
// tcc: error: undefined symbol 'enable_hostname_completion'
#define enable_hostname_completion(on_or_off) 0
-// /gnu/store/cq0cmv35s9dhilx14zaghlc08gpc0hwr-tcc-boot0-0.9.26-6.c004e9a/lib/libc.a: error: 'sigprocmask' defined twice
+// /gnu/store/…-tcc-boot0-0.9.26-6.c004e9a/lib/libc.a: error: 'sigprocmask' defined twice
#define HAVE_POSIX_SIGNALS 1
#define endpwent(x) 0
-")
+"
config.h)
(close config.h))
#t))