summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorEfraim Flashner <efraim@flashner.co.il>2020-08-07 18:54:32 +0300
committerEfraim Flashner <efraim@flashner.co.il>2020-08-07 18:54:32 +0300
commit672b9bb210808e27ab9c87a29e2de36240128151 (patch)
tree5937f575a4322e546e1cb2c6302f792a73f35009
parent3f0d604093428a6422ce236181a4ba53f3607d46 (diff)
Revert "gnu: python-pyfakefs: Update to 4.1.0."
This update breaks diffoscope. This reverts commit 6ff6912de94c4b707fbf865b871f27f9844a25a8.
-rw-r--r--gnu/packages/check.scm7
1 files changed, 4 insertions, 3 deletions
diff --git a/gnu/packages/check.scm b/gnu/packages/check.scm
index 0356fe11a5..e9fecff03d 100644
--- a/gnu/packages/check.scm
+++ b/gnu/packages/check.scm
@@ -2705,7 +2705,7 @@ grew out of the @dfn{Vc} project.")
(define-public python-pyfakefs
(package
(name "python-pyfakefs")
- (version "4.1.0")
+ (version "3.7.1")
(source (origin
(method url-fetch)
;; We use the PyPI URL because there is no proper release
@@ -2714,9 +2714,10 @@ grew out of the @dfn{Vc} project.")
(uri (pypi-uri "pyfakefs" version))
(sha256
(base32
- "13nwbvz1hbj4qz80zm2c6syip2qz7kzhyd9rb0d7al7s4avaifmv"))
+ "1cp2yw96fa2qkgi39xa3nlr3inf8wb5rgh9kdq53256ca2r8pdhy"))
(patches (search-patches
- "python-pyfakefs-remove-bad-test.patch"))))
+ "python-pyfakefs-remove-bad-test.patch"))
+ (file-name (string-append name "-" version ".tar.gz"))))
(arguments
`(#:phases
(modify-phases %standard-phases