summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMark H Weaver <mhw@netris.org>2020-08-07 21:37:11 -0400
committerMark H Weaver <mhw@netris.org>2020-08-07 21:37:11 -0400
commit72e7763d4304f8a1df64b6d37773586382432e30 (patch)
treeb3d740fbdc8f9a5148ae9e5b501c30870184e5cb
parentdf3709c50ac0cc9004a2addc73b549548112f66d (diff)
gnu: linux-libre: Update to 5.7.14.
* gnu/packages/linux.scm (linux-libre-5.7-version): Update to 5.7.14. (linux-libre-5.7-pristine-source): Update hash. (deblob-scripts-5.7): Update to 5.7.14.
-rw-r--r--gnu/packages/linux.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 1ef653cc23..b18bb3a3c4 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -204,7 +204,7 @@ defconfig. Return the appropriate make target if applicable, otherwise return
(define deblob-scripts-5.7
(linux-libre-deblob-scripts
- "5.7.13"
+ "5.7.14"
(base32 "1gharhw104wxp9dxjkzzvsqc2xn44mc9yvacc3v7jh7b6bb0a64a")
(base32 "1n198gx18rxc7xflgiwya43inkwayc91pgb129kngfza8sm6v8ks")))
@@ -379,10 +379,10 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(sha256 hash)))
-(define-public linux-libre-5.7-version "5.7.13")
+(define-public linux-libre-5.7-version "5.7.14")
(define-public linux-libre-5.7-pristine-source
(let ((version linux-libre-5.7-version)
- (hash (base32 "0qljqj5kv1yhyagkjw79xpgwpkwm1dgz0v22aw3nq3ar51lwl33j")))
+ (hash (base32 "0irgfw50fvlbgvn33as75chn2qilmpalbmhi9k8a9ckh6rwdz6hq")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.7)))