summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMark H Weaver <mhw@netris.org>2020-08-07 21:36:19 -0400
committerMark H Weaver <mhw@netris.org>2020-08-07 21:36:19 -0400
commitdf3709c50ac0cc9004a2addc73b549548112f66d (patch)
tree35c88176143e4469d59f56db3e4a333e4b8a918f
parent47fa9d423b7f38e58f9468121823c161318ff65f (diff)
gnu: linux-libre@5.4: Update to 5.4.57.
* gnu/packages/linux.scm (linux-libre-5.4-version): Update to 5.4.57. (linux-libre-5.4-pristine-source): Update hash. (deblob-scripts-5.4): Update to 5.4.57.
-rw-r--r--gnu/packages/linux.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 3a4a690927..1ef653cc23 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -210,7 +210,7 @@ defconfig. Return the appropriate make target if applicable, otherwise return
(define deblob-scripts-5.4
(linux-libre-deblob-scripts
- "5.4.56"
+ "5.4.57"
(base32 "0ckxn7k5zgcqk30dq943bnamr6a6zjbw2aqjl3x30f4kvh5f6k25")
(base32 "10qb890is4z58vr8czh3xx69q62l3b3j38y410kgiw8nii3zx5lr")))
@@ -387,10 +387,10 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-5.7)))
-(define-public linux-libre-5.4-version "5.4.56")
+(define-public linux-libre-5.4-version "5.4.57")
(define-public linux-libre-5.4-pristine-source
(let ((version linux-libre-5.4-version)
- (hash (base32 "1bbwqpcv8ha25kk1shfnsb2j8ydhcjkzq0w4xmimdv40hjwr10ri")))
+ (hash (base32 "1fhprnkc7066iz6zxhskqarjmvwcan2jpfp00hd1q7rw2sw1n398")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.4)))