summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMark H Weaver <mhw@netris.org>2020-08-07 21:31:56 -0400
committerMark H Weaver <mhw@netris.org>2020-08-07 21:31:56 -0400
commite36629ea8aa39779e29e322fe4eb9e65e13bc863 (patch)
tree504c0bd3cb04bd6fe2d9276be4b69757196abdb3
parent99c5f00b3699b94c114b5447e11a914684cb376e (diff)
gnu: linux-libre@4.14: Update to 4.14.193.
* gnu/packages/linux.scm (linux-libre-4.14-version): Update to 4.14.193. (linux-libre-4.14-pristine-source): Update hash. (deblob-scripts-4.14): Update to 4.14.193.
-rw-r--r--gnu/packages/linux.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 5a1db30368..9f6d22f9f0 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -222,7 +222,7 @@ defconfig. Return the appropriate make target if applicable, otherwise return
(define deblob-scripts-4.14
(linux-libre-deblob-scripts
- "4.14.192"
+ "4.14.193"
(base32 "091jk9jkn9jf39bxpc7395bhcb7p96nkg3a8047380ki06lnfxh6")
(base32 "1qij18inijj6c3ma8hv98yjagnzxdxyn134da9fd23ky8q6hbvky")))
@@ -403,10 +403,10 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-4.19)))
-(define-public linux-libre-4.14-version "4.14.192")
+(define-public linux-libre-4.14-version "4.14.193")
(define-public linux-libre-4.14-pristine-source
(let ((version linux-libre-4.14-version)
- (hash (base32 "1lgrs3mx89v9n7d3d2k8gvln62mjfpqhz9bd2iqgqn8mkxrv1dfj")))
+ (hash (base32 "00wziff12xphafyspb02rnjim5a15zywnhdk70ks9q9h8hfv83qb")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-4.14)))