summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorChristine Lemmer-Webber <cwebber@dustycloud.org>2022-03-21 14:36:24 -0400
committerChristine Lemmer-Webber <cwebber@dustycloud.org>2022-03-21 14:36:24 -0400
commitb61f7602bf2174750dd85434d1a0f3a2dc6376bc (patch)
treeeb93d85d5acbb3e06e5e60072e098e811a9ca4db
parenta1632d59529909ab3733772f203e7ea64809b85e (diff)
gnu: beancount: Disable sanity check.
* gnu/packages/finance.scm (beancount): Disable sanity check.
-rw-r--r--gnu/packages/finance.scm4
1 files changed, 3 insertions, 1 deletions
diff --git a/gnu/packages/finance.scm b/gnu/packages/finance.scm
index 985eaa87f7..9f2d055048 100644
--- a/gnu/packages/finance.scm
+++ b/gnu/packages/finance.scm
@@ -1724,7 +1724,9 @@ that allows you to run services and through them access the Bitcoin Cash network
(lambda _
(substitute* "setup.py"
(("'google-api-python-client',") ""))
- #t)))))
+ #t))
+ ;; No module named 'google_auth_oauthlib'
+ (delete 'sanity-check))))
(inputs
(list python-beautifulsoup4
python-bottle