summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2017-01-05 17:24:03 +0100
committerTobias Geerinckx-Rice <me@tobias.gr>2017-01-05 17:40:54 +0100
commit12c15242f422ab62bc0e653365c692047386b604 (patch)
tree3310e0850aba1117311c2f280a61613b0e84f35b
parent543bd0eede88f175427836b31dc81263d5306358 (diff)
gnu: beep: Ignore substitute* return value.
* gnu/packages/terminals.scm (beep)[arguments]: End 'patch-makefile phase with truth.
-rw-r--r--gnu/packages/terminals.scm3
1 files changed, 2 insertions, 1 deletions
diff --git a/gnu/packages/terminals.scm b/gnu/packages/terminals.scm
index 0b671d0ba9..20897860d2 100644
--- a/gnu/packages/terminals.scm
+++ b/gnu/packages/terminals.scm
@@ -347,7 +347,8 @@ types of devices that provide serial consoles.")
(delete 'configure)
(add-after 'unpack 'patch-makefile
(lambda* (#:key outputs #:allow-other-keys)
- (substitute* "Makefile" (("/usr") (assoc-ref outputs "out")))))
+ (substitute* "Makefile" (("/usr") (assoc-ref outputs "out")))
+ #t))
(add-before 'install 'create-output-directories
(lambda* (#:key outputs #:allow-other-keys)
(let ((out (assoc-ref %outputs "out")))