summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMark H Weaver <mhw@netris.org>2016-09-10 21:55:57 -0400
committerMark H Weaver <mhw@netris.org>2016-09-10 22:11:12 -0400
commit4bf184caa478ff574e40d6255b0f27967c72511b (patch)
treeebe9d3fa4afb77611f6117a5ffb23474e4d0e953
parentcab1760de21938172494a05f93f3848840717852 (diff)
gnu: linux-libre@4.1: Update to 4.1.32.
* gnu/packages/linux.scm (linux-libre-4.1): Update to 4.1.32.
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 030e35e638..a2b4e9017d 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -390,13 +390,13 @@ It has been modified to remove all non-free binary blobs.")
(define-public linux-libre-4.1
(package
(inherit linux-libre)
- (version "4.1.31")
+ (version "4.1.32")
(source (origin
(method url-fetch)
(uri (linux-libre-urls version))
(sha256
(base32
- "0grffah921k136w1qwcswxv6m810s8q54nr2rk7kyqka3a1b81yw"))))
+ "0lkksxpxsw6b8vcgbivn2kp6xbml69yx8frrsfrk49sqigz0xds6"))))
(native-inputs
(let ((conf (kernel-config (or (%current-target-system)
(%current-system))