summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMark H Weaver <mhw@netris.org>2017-01-08 21:42:25 -0500
committerMark H Weaver <mhw@netris.org>2017-01-08 23:42:03 -0500
commit96404be814b98c8482529b9a8f764bbf3dc9bd43 (patch)
treee37ee8c0773a122c5e129e81046a9460fc36bdcf
parent86c41ec3e4f2d7a3729fc5e91be64c0699bea953 (diff)
gnu: gdk-pixbuf: Update replacement to 2.36.3.
* gnu/packages/gtk.scm (gdk-pixbuf/fixed): Update to 2.36.3.
-rw-r--r--gnu/packages/gtk.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/gtk.scm b/gnu/packages/gtk.scm
index f6583b7211..0ce96cc753 100644
--- a/gnu/packages/gtk.scm
+++ b/gnu/packages/gtk.scm
@@ -478,7 +478,7 @@ in the GNOME project.")
(define gdk-pixbuf/fixed
(package (inherit gdk-pixbuf)
(name "gdk-pixbuf")
- (version "2.36.2")
+ (version "2.36.3")
(source (origin
(method url-fetch)
(uri (string-append "mirror://gnome/sources/" name "/"
@@ -486,7 +486,7 @@ in the GNOME project.")
name "-" version ".tar.xz"))
(sha256
(base32
- "0p9jbns5crvkvrq5qbd4k2z6g0b10r507cnhmrq5kdb8gpb2l21s"))))
+ "1v1rssjd8p5s3lymsfhiq5mbs2pc0h1r6jd0asrwdbrign7i68sj"))))
(replacement #f)))
(define-syntax-rule (package/inherit p overrides ...)