summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorBen J Woodcroft <donttrustben@gmail.com>2017-06-28 10:21:08 +1000
committerBen Woodcroft <donttrustben@gmail.com>2017-07-04 19:59:01 +1000
commita522517cdba13ac5b11a8b2969ddb72d8fca2eca (patch)
tree69a25cdef73e88104591024cd589abe41dbe91d1
parent18dea67dc3a42d782b34b551304748346f173184 (diff)
gnu: diamond: Update to 0.9.9.
* gnu/packages/bioinformatics.scm (diamond): Update to 0.9.9.
-rw-r--r--gnu/packages/bioinformatics.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/bioinformatics.scm b/gnu/packages/bioinformatics.scm
index 9fe4dc2b82..0ff0bbb9e3 100644
--- a/gnu/packages/bioinformatics.scm
+++ b/gnu/packages/bioinformatics.scm
@@ -2102,7 +2102,7 @@ identify enrichments with functional annotations of the genome.")
(define-public diamond
(package
(name "diamond")
- (version "0.9.8")
+ (version "0.9.9")
(source (origin
(method url-fetch)
(uri (string-append
@@ -2111,7 +2111,7 @@ identify enrichments with functional annotations of the genome.")
(file-name (string-append name "-" version ".tar.gz"))
(sha256
(base32
- "04f501vj3i95i2b4n60831k00ljalifrq33419bbz0y3sjlmcnj3"))))
+ "04i03046g3l2vk9722z47r1p7j415g97vvz6d76ywmbawyiihcb1"))))
(build-system cmake-build-system)
(arguments
'(#:tests? #f ; no "check" target