summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorEfraim Flashner <efraim@flashner.co.il>2017-04-24 11:05:00 +0300
committerEfraim Flashner <efraim@flashner.co.il>2017-04-24 11:35:39 +0300
commit0aa872eadf3f04e575574146ec3bc683bac5075b (patch)
treec48dcb4916d4138f7c7358c377456971a1424ca3
parent8df1ee3f330f31926d35a18cf4b86c692c60c665 (diff)
gnu: reptyr: Remove aarch64 from supported systems.
* gnu/packages/screen.scm (reptyr)[supported-systems]: Remove aarch64-linux from supported-systems.
-rw-r--r--gnu/packages/screen.scm6
1 files changed, 4 insertions, 2 deletions
diff --git a/gnu/packages/screen.scm b/gnu/packages/screen.scm
index 5ab5351e35..1bdfcd0110 100644
--- a/gnu/packages/screen.scm
+++ b/gnu/packages/screen.scm
@@ -21,6 +21,7 @@
;;; along with GNU Guix. If not, see <http://www.gnu.org/licenses/>.
(define-module (gnu packages screen)
+ #:use-module (srfi srfi-1)
#:use-module (guix licenses)
#:use-module (guix packages)
#:use-module (guix download)
@@ -170,6 +171,7 @@ window manager as well as the Tmux terminal multiplexer.")
it to a new terminal. Started a long-running process over @code{ssh}, but have
to leave and don't want to interrupt it? Just start a @code{screen}, use
reptyr to grab it, and then kill the @code{ssh} session and head on home.")
- ;; Reptyr currently does not support mips.
- (supported-systems (delete "mips64el-linux" %supported-systems))
+ ;; Reptyr currently does not support mips or aarch64.
+ (supported-systems (fold delete %supported-systems
+ '("mips64el-linux" "aarch64-linux")))
(license expat)))