summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorEfraim Flashner <efraim@flashner.co.il>2017-04-24 12:10:32 +0300
committerEfraim Flashner <efraim@flashner.co.il>2017-04-24 12:10:32 +0300
commit2f861edf5cf5118ad560737343312c9a5efe5b2f (patch)
tree05ca6aea435e2582e81e045810d0f630ff5a880c
parent092b7b3e69674a6cb28d088f77347b99897a22d6 (diff)
gnu: unionfs-fuse: Update to 2.0.
* gnu/packages/linux.scm (unionfs-fuse): Update to 2.0. [home-page]: Update to Github page.
-rw-r--r--gnu/packages/linux.scm11
1 files changed, 6 insertions, 5 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index e6ede675c0..71e83dfd71 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -1510,19 +1510,20 @@ user-space processes.")
(define-public unionfs-fuse
(package
(name "unionfs-fuse")
- (version "0.26")
+ (version "2.0")
(source (origin
(method url-fetch)
(uri (string-append
- "http://podgorny.cz/unionfs-fuse/releases/unionfs-fuse-"
- version ".tar.xz"))
+ "https://github.com/rpodgorny/unionfs-fuse/archive/v"
+ version ".tar.gz"))
+ (file-name (string-append name "-" version ".tar.gz"))
(sha256
(base32
- "0qpnr4czgc62vsfnmv933w62nq3xwcbnvqch72qakfgca75rsp4d"))))
+ "0hsn8l1iblvx27bpd4dvnvnbh9ri3sv2f9xzpsnfz3379kb7skgj"))))
(build-system cmake-build-system)
(inputs `(("fuse" ,fuse)))
(arguments '(#:tests? #f)) ; no tests
- (home-page "http://podgorny.cz/moin/UnionFsFuse")
+ (home-page "https://github.com/rpodgorny/unionfs-fuse")
(synopsis "User-space union file system")
(description
"UnionFS-FUSE is a flexible union file system implementation in user