summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMark H Weaver <mhw@netris.org>2017-04-09 06:01:31 -0400
committerMark H Weaver <mhw@netris.org>2017-04-09 06:01:31 -0400
commitc8ce351afc8e55ebd7f3c0675397e3f70c851b3b (patch)
tree29e04ced45f5314d94cde298f78f870f15d1c65b
parent0ab8ff138ca8c5b0ec9957796b4fd554b3d49c5f (diff)
gnu: linux-libre: Update to 4.10.9.
* gnu/packages/linux.scm (%linux-libre-version): Update to 4.10.9. (%linux-libre-hash): Update hash.
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index bf9916e294..800f07b1c5 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -352,8 +352,8 @@ It has been modified to remove all non-free binary blobs.")
(define %intel-compatible-systems '("x86_64-linux" "i686-linux"))
-(define %linux-libre-version "4.10.8")
-(define %linux-libre-hash "0936i2h9l4gn67gby9kx70w6zqv1nbzbgwssry6k11wrjwa2p8n4")
+(define %linux-libre-version "4.10.9")
+(define %linux-libre-hash "1id2nx0k70akmwx9l4ga4i2p8wjpxx5jdmgckrfxqgprw19jkn6p")
(define-public linux-libre
(make-linux-libre %linux-libre-version