summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMathieu Othacehe <m.othacehe@gmail.com>2017-04-26 10:13:14 +0200
committerMarius Bakke <mbakke@fastmail.com>2017-04-26 11:42:16 +0200
commitefba832751f64f25b313cb5f5cbcb2c3b34120a0 (patch)
tree8d67faf8a8b8c5c8065bf446999e5800f58f35a9
parentce09f04ea0b565f9096926a931eebc167ae10a37 (diff)
gnu: ethtool: Update to 4.10.
* gnu/packages/networking.scm (ethtool): Update to 4.10. Signed-off-by: Marius Bakke <mbakke@fastmail.com>
-rw-r--r--gnu/packages/networking.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/networking.scm b/gnu/packages/networking.scm
index 9fa7c8826c..3182443c19 100644
--- a/gnu/packages/networking.scm
+++ b/gnu/packages/networking.scm
@@ -305,14 +305,14 @@ receiving NDP messages.")
(define-public ethtool
(package
(name "ethtool")
- (version "4.8")
+ (version "4.10")
(source (origin
(method url-fetch)
(uri (string-append "mirror://kernel.org/software/network/"
name "/" name "-" version ".tar.xz"))
(sha256
(base32
- "0hsaxcka0ks76k23sb65c46i53hjm465sgxyn3m3301diqlgwga0"))))
+ "1fklbjwr41cvd5b7d1qvpl3bqzc4aak732r3m2wjhhgkxhk9f07h"))))
(build-system gnu-build-system)
(home-page "https://www.kernel.org/pub/software/network/ethtool/")
(synopsis "Display or change Ethernet device settings")