summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-29 16:04:19 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-31 22:07:17 +0200
commit03aa57c41f0f4b60839e205ca65e32e3b69181f1 (patch)
tree9a908943cebfe821322cd7505d02fdd3df3f4e26
parente80a11cde47fd0be31d3a43b7529f44ac9d26d6c (diff)
gnu: Add texlive-vcell.
* gnu/packages/tex.scm (texlive-vcell): New variable.
-rw-r--r--gnu/packages/tex.scm20
1 files changed, 20 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 1a0dbb117b..925452da8a 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -99236,6 +99236,26 @@ provided that the name has been structured appropriately: the package expects
the file name to consist of a set of words separated by hyphens.")
(license license:lppl)))
+(define-public texlive-vcell
+ (package
+ (name "texlive-vcell")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/latex/vcell/" "tex/latex/vcell/")
+ (base32
+ "0y4gxf5waxs7n9xb9qbraa9isk11pvxm5737z0j069kg6bkra5rl")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/vcell")
+ (synopsis "Vertical alignment of content inside table cells")
+ (description
+ "This package offers low-level macros to build rows with vertically-aligned
+cells (top, middle or bottom) and calculate the height of a row. These cells
+can have variable or fixed height and can be paragraph-cells or inline-cells.
+Different vertical alignments can be used in the same row.")
+ (license license:lppl1.3c)))
+
;;;
;;; Avoid adding new packages to the end of this file. To reduce the chances
;;; of a merge conflict, place them above by existing packages with similar