summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-29 16:05:26 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-31 22:07:41 +0200
commit1e857477c52430df3fce4513eddbc927c712ab8e (patch)
tree23b9ececc9a9264ea0731c1a6ffbf9485f2324f2
parentdb36adab0fae3693fc2f99208bf9e696ba374f07 (diff)
gnu: Add texlive-xtab.
* gnu/packages/tex.scm (texlive-xtab): New variable.
-rw-r--r--gnu/packages/tex.scm19
1 files changed, 19 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 0fe6d0d08d..bd0819a427 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -100505,6 +100505,25 @@ is the official successor of the @code{exsheets} package and fixes/improves
various long-standing issues.")
(license license:lppl1.3c)))
+(define-public texlive-xtab
+ (package
+ (name "texlive-xtab")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/latex/xtab/" "source/latex/xtab/"
+ "tex/latex/xtab/")
+ (base32
+ "0d9rc8dwirxlzvyfrwf884achshimcrz99c2d57gad2097c6qkd6")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/xtab")
+ (synopsis "Break tables across pages")
+ (description
+ "Xtab is an extended and somewhat improved version of @code{supertabular}; its
+@code{xtabular} environment provides tables that break across pages.")
+ (license license:lppl)))
+
;;;
;;; Avoid adding new packages to the end of this file. To reduce the chances
;;; of a merge conflict, place them above by existing packages with similar