summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-29 16:05:37 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-31 22:07:45 +0200
commit221a58322a4b7c7818678734604766fb969c6a07 (patch)
treeb12cdc2f53ead2386fa11622894d31935f1bc25a
parent9857fb995ce249b269282d4fa981bfd5cd0660f5 (diff)
gnu: Add texlive-zebra-goodies.
* gnu/packages/tex.scm (texlive-zebra-goodies): New variable.
-rw-r--r--gnu/packages/tex.scm24
1 files changed, 24 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index e5fd2f6ac0..ad5aaf9c42 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -100694,6 +100694,30 @@ has now been abandoned, in favour of a Perl script @command{yplan} that
generates a year's planner automatically.")
(license license:lppl)))
+(define-public texlive-zebra-goodies
+ (package
+ (name "texlive-zebra-goodies")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/latex/zebra-goodies/"
+ "source/latex/zebra-goodies/"
+ "tex/latex/zebra-goodies/")
+ (base32
+ "0a02haskb2bahfv03dl5661g28nhxigklv6mxm1fbx72an6d2zyw")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/zebra-goodies")
+ (synopsis "Collection of handy macros for paper writing")
+ (description
+ "This package offers a collection of macros to help in the process of writing
+a paper. You may add comments, todo notes, etc.,during revision, in
+a colourful way. The package also summarizes the inserted notes at the end of
+the document. There are some predefined note commands as well as a way of
+defining new ones to suit the user's needs. You may safely remove this
+package once the paper is finished.")
+ (license license:lppl1.3c)))
+
;;;
;;; Avoid adding new packages to the end of this file. To reduce the chances
;;; of a merge conflict, place them above by existing packages with similar