summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-29 16:04:15 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-31 22:07:16 +0200
commit30ba93b1daf8e8daef1bdce014c12590b1a5661b (patch)
tree1920d3dc5d1f9c1f59e980361aec47f0aa1f0780
parente471f1a02fb5d95a9ec5e61b7a287ff2b59a5916 (diff)
gnu: Add texlive-variablelm.
* gnu/packages/tex.scm (texlive-variablelm): New variable.
-rw-r--r--gnu/packages/tex.scm21
1 files changed, 21 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index aa7c88a400..18668bc282 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -99174,6 +99174,27 @@ The output is pre-configured in landscape mode and uses Times Roman by
default.")
(license license:artistic2.0)))
+(define-public texlive-variablelm
+ (package
+ (name "texlive-variablelm")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/fonts/variablelm/"
+ "tex/latex/variablelm/")
+ (base32
+ "1jlcvsz8ah8s33vqbnw13mgap3k8lh4p6ap1bwf6czwyq7m5r47h")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/variablelm")
+ (synopsis "Font definitions for the variable Latin Modern fonts")
+ (description
+ "This package provides a mechanism for scaling a typeface. It is directed at
+the Latin Modern fonts and provides the font definitions and the corresponding
+style file. This mechanism is useful in mixed text compositions, for example
+Japanese-Latin.")
+ (license license:gfl1.0)))
+
;;;
;;; Avoid adding new packages to the end of this file. To reduce the chances
;;; of a merge conflict, place them above by existing packages with similar