summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-29 16:04:41 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-31 22:07:25 +0200
commit3f25e0e332036b4b2d720a9b0c1ac1f5e24d42e4 (patch)
treea5fea24456c985e760dd09df5d783a59e4ffb1a4
parenteb63dfdc4e63706d5671830760b0c8442f3604c9 (diff)
gnu: Add texlive-vwcol.
* gnu/packages/tex.scm (texlive-vwcol): New variable.
-rw-r--r--gnu/packages/tex.scm19
1 files changed, 19 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index b38e3ee821..dbcf317414 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -99621,6 +99621,25 @@ can be scaled and moved freely.")
commands for @code{tabular} and similar environment.")
(license license:expat)))
+(define-public texlive-vwcol
+ (package
+ (name "texlive-vwcol")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/latex/vwcol/" "source/latex/vwcol/"
+ "tex/latex/vwcol/")
+ (base32
+ "06lj8yvijjdlffl4qbgcxkygy6s43w6h8bgvs7k3vnn7znb7ga00")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/vwcol")
+ (synopsis "Variable-width multiple text columns")
+ (description
+ "The package provides a crude environment (@code{vwcol}) for typesetting
+multicolumn paragraph text of various column widths on a single page.")
+ (license license:lppl1.3+)))
+
;;;
;;; Avoid adding new packages to the end of this file. To reduce the chances
;;; of a merge conflict, place them above by existing packages with similar