summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-29 16:05:46 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-31 22:07:49 +0200
commit45ae6604a8dd6d31e4f07e6adcfa07f9bf6cbaf0 (patch)
treee2c4bca6c73859bddb1f9d30203bec80ddba5c1e
parent321b8e85aa325cd5d4d11c08e53502c1eb0f7d7b (diff)
gnu: Add texlive-zwpagelayout.
* gnu/packages/tex.scm (texlive-zwpagelayout): New variable.
-rw-r--r--gnu/packages/tex.scm21
1 files changed, 21 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 5189f458a4..9fc59edf54 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -100886,6 +100886,27 @@ a document, and then provide the information in macros. The facilities
provide a means of obtaining the date of a package being documented.")
(license license:lppl1.3+)))
+(define-public texlive-zwpagelayout
+ (package
+ (name "texlive-zwpagelayout")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/latex/zwpagelayout/"
+ "tex/latex/zwpagelayout/")
+ (base32
+ "0wvdx8jgvxpxln61xbh4lyd95r6g1dnjmhy1vjsqqdhqwwgch40x")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/zwpagelayout")
+ (synopsis "Page layout and crop-marks")
+ (description
+ "This package was developed as a typographers toolbox offering important
+basic features for everyday work. It allows setting the paper size and the
+page layout; it can print crop marks; and it can reflect pages both
+horizontally and vertically.")
+ (license license:lppl)))
+
;;;
;;; Avoid adding new packages to the end of this file. To reduce the chances
;;; of a merge conflict, place them above by existing packages with similar