summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-29 16:04:59 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-31 22:07:31 +0200
commit536bb5d67e2f15a253e321997742b06a223ce575 (patch)
tree1528ef7b051b6655b42757f92f83cfa200227b8a
parent86d014f71c9bc6585b46e91c633598a3c2d00a03 (diff)
gnu: Add texlive-wtref.
* gnu/packages/tex.scm (texlive-wtref): New variable.
-rw-r--r--gnu/packages/tex.scm19
1 files changed, 19 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index fabdf978e7..583ed3aa95 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -99948,6 +99948,25 @@ package. It is backwards compatible with the original environments.")
Ruled) and commands to write texts right on the lines.")
(license license:lppl1.3c)))
+(define-public texlive-wtref
+ (package
+ (name "texlive-wtref")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/latex/wtref/" "tex/latex/wtref/")
+ (base32
+ "12agpx710fdf7y1gy0pj592xkg61miscjnx3rnjm5zszlrwd83f7")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/wtref")
+ (synopsis "Extend LaTeX's cross-reference system")
+ (description
+ "This package extends the cross-reference system of LaTeX2e and introduces
+concepts of namespace and scope. It also allows users to customize reference
+formats.")
+ (license license:expat)))
+
;;;
;;; Avoid adding new packages to the end of this file. To reduce the chances
;;; of a merge conflict, place them above by existing packages with similar