summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-29 16:05:07 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-31 22:07:34 +0200
commit6acd5a924abd3b289f513e703b2c8bcbfa1bcae8 (patch)
treeef5a79a3c761108f427b49141be4199ced6821cb
parentd86580d6674b593674e3894ce0369a6666a20b4d (diff)
gnu: Add texlive-xcookybooky.
* gnu/packages/tex.scm (texlive-xcookybooky): New variable.
-rw-r--r--gnu/packages/tex.scm24
1 files changed, 24 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 6b0c77f345..00458d44e8 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -100106,6 +100106,30 @@ colors of Ethan Schoonover's popular color palette, Solarized, for use in
documents typeset with LaTeX and friends.")
(license license:lppl1.3+)))
+(define-public texlive-xcookybooky
+ (package
+ (name "texlive-xcookybooky")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/latex/xcookybooky/"
+ "source/latex/xcookybooky/"
+ "tex/latex/xcookybooky/")
+ (base32
+ "0h0a4y1aax9zkm3mnxjhi8q9s3ql8jg50s88npazac5c2b2f8qxv")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/xcookybooky")
+ (synopsis "Typeset (potentially long) recipes")
+ (description
+ "The package enables the user to typeset recipes, which could be greater than
+one page. Above the recipe text two (optional) pictures can be displayed.
+Other features are recipe name, energy content, portions, preparation and
+baking time, baking temperatures, recipe source and of course preparation
+steps and required ingredients. At the bottom you may insert an optional
+hint. The package depends on the Emerald fonts.")
+ (license license:lppl1.3+)))
+
;;;
;;; Avoid adding new packages to the end of this file. To reduce the chances
;;; of a merge conflict, place them above by existing packages with similar