summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-29 16:05:33 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-31 22:07:44 +0200
commit7ce49789cf5adba0bb087abcfaf229b0fae59d9d (patch)
tree74349be1747eed78d978d4d766e70b74ab229708
parentc5b845752e141334af2b6247ed8de139a265a8c7 (diff)
gnu: Add texlive-yaletter.
* gnu/packages/tex.scm (texlive-yaletter): New variable.
-rw-r--r--gnu/packages/tex.scm25
1 files changed, 25 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 9a4794c3bf..270fc7db28 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -100622,6 +100622,31 @@ that usually provides it; this has the advantage of avoiding the name clashes
that so commonly trouble those who load symbol-packages.")
(license license:lppl)))
+(define-public texlive-yaletter
+ (package
+ (name "texlive-yaletter")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/latex/yaletter/"
+ "source/latex/yaletter/"
+ "tex/latex/yaletter/")
+ (base32
+ "1ak35xs7b7v5314nic8mb158828rnq1bv53v412ad2zmsha7wrg9")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/yaletter")
+ (synopsis
+ "Extremely flexible macros for letters, envelopes, and label sheets")
+ (description
+ "The @code{yaletter} class provides extremely configurable macros for
+typesetting letters in any conceivable style. It provides facilities for
+maintaining easily-accessible databases of letterheads and addresses for
+repeat use. It further provides easy macros for envelopes and for label
+sheets. Finally, it provides some nice defaults for a few of the more common
+styles and sizes.")
+ (license license:lppl1.3+)))
+
;;;
;;; Avoid adding new packages to the end of this file. To reduce the chances
;;; of a merge conflict, place them above by existing packages with similar