summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-29 16:04:58 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-31 22:07:31 +0200
commit86d014f71c9bc6585b46e91c633598a3c2d00a03 (patch)
tree4e41105bef810b03fabc7d9f02513d75151c5f4b
parent144bac65767aa9e0b387844197dffb7339fbe325 (diff)
gnu: Add texlive-writeongrid.
* gnu/packages/tex.scm (texlive-writeongrid): New variable.
-rw-r--r--gnu/packages/tex.scm19
1 files changed, 19 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 39ead01df9..fabdf978e7 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -99929,6 +99929,25 @@ package. It is backwards compatible with the original environments.")
"This package provides another implementation of text wrapping.")
(license license:lppl1.3c)))
+(define-public texlive-writeongrid
+ (package
+ (name "texlive-writeongrid")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/latex/writeongrid/"
+ "tex/latex/writeongrid/")
+ (base32
+ "0vrwgc0ldcy1b948dk1ry4j5ass4f92zmf5wiq517zza7fz45rql")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/writeongrid")
+ (synopsis "Write on grid lines")
+ (description
+ "This package provides an environment to create grids (type 5x5 or Seyes or
+Ruled) and commands to write texts right on the lines.")
+ (license license:lppl1.3c)))
+
;;;
;;; Avoid adding new packages to the end of this file. To reduce the chances
;;; of a merge conflict, place them above by existing packages with similar