summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-29 16:05:28 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-31 22:07:42 +0200
commit8bdef9af312d204c427814ce73ba42c1982ece6d (patch)
tree2214655adff79bbebc1b069208c45ba4aba1e9e8
parent4ae60bdb5e459f1ebce64681752348e6394d82fc (diff)
gnu: Add texlive-xwatermark.
* gnu/packages/tex.scm (texlive-xwatermark): New variable.
-rw-r--r--gnu/packages/tex.scm19
1 files changed, 19 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 5eb962b71b..82f54619cd 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -100544,6 +100544,25 @@ all alphanumerical characters, as well as @samp{=}, @samp{/}, @samp{.},
are valid for @code{url} can be used and will be passed on to this package.")
(license license:lppl1.3+)))
+(define-public texlive-xwatermark
+ (package
+ (name "texlive-xwatermark")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/latex/xwatermark/"
+ "tex/latex/xwatermark/")
+ (base32
+ "1xisq0xg5jl7id4ajl0ywjz8d8s8bzl4qy8sxg0rya3p013p5990")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/xwatermark")
+ (synopsis "Graphics and text watermarks on selected pages")
+ (description
+ "The package extends @code{draftmark} and the @code{watermark} packages. It
+is currently unmaintained and does not work with modern LaTeX releases.")
+ (license license:lppl1.3+)))
+
;;;
;;; Avoid adding new packages to the end of this file. To reduce the chances
;;; of a merge conflict, place them above by existing packages with similar