summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-29 16:05:30 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-31 22:07:43 +0200
commitab98c4fb3b0561c51971832e39245ef52a5da8b4 (patch)
treefef28c573e7cb9c32b362e33ccddd4e2d99db19a
parent8bdef9af312d204c427814ce73ba42c1982ece6d (diff)
gnu: Add texlive-xytree.
* gnu/packages/tex.scm (texlive-xytree): New variable.
-rw-r--r--gnu/packages/tex.scm18
1 files changed, 18 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 82f54619cd..0b68a31e6d 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -100563,6 +100563,24 @@ are valid for @code{url} can be used and will be passed on to this package.")
is currently unmaintained and does not work with modern LaTeX releases.")
(license license:lppl1.3+)))
+(define-public texlive-xytree
+ (package
+ (name "texlive-xytree")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/latex/xytree/" "tex/latex/xytree/")
+ (base32
+ "0l0is0a46zp21qswwdb5rbjh4ap61lm5d581j5q9baiycmxk4ban")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/xytree")
+ (synopsis "Tree macros using XY-Pic")
+ (description
+ "The package provides means to draw linguistic syntactic trees with ease and
+to support hopefully sufficient functionalities, that the linguist may need.")
+ (license license:lppl)))
+
;;;
;;; Avoid adding new packages to the end of this file. To reduce the chances
;;; of a merge conflict, place them above by existing packages with similar