summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-29 16:05:31 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-31 22:07:43 +0200
commitb22c9ffe105689d747d3210f28c2d555d53a66f0 (patch)
treebd7bd215c50f9907818887288c464be68063f806
parentab98c4fb3b0561c51971832e39245ef52a5da8b4 (diff)
gnu: Add texlive-yafoot.
* gnu/packages/tex.scm (texlive-yafoot): New variable.
-rw-r--r--gnu/packages/tex.scm20
1 files changed, 20 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 0b68a31e6d..bccb338e14 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -100581,6 +100581,26 @@ is currently unmaintained and does not work with modern LaTeX releases.")
to support hopefully sufficient functionalities, that the linguist may need.")
(license license:lppl)))
+(define-public texlive-yafoot
+ (package
+ (name "texlive-yafoot")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/latex/yafoot/" "source/latex/yafoot/"
+ "tex/latex/yafoot/")
+ (base32
+ "04p8qlk7nbrapr2gggkqm2iqgq36ywh7a7iqawmmqhsqnmz501cp")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/yafoot")
+ (synopsis "Bundle of miscellaneous footnote packages")
+ (description
+ "This package contains three packages: @code{pfnote} to number footnotes per page,
+@code{fnpos} to control the position of footnotes, and @code{dblfnote} to make
+footnotes double-columned.")
+ (license license:lppl)))
+
;;;
;;; Avoid adding new packages to the end of this file. To reduce the chances
;;; of a merge conflict, place them above by existing packages with similar