summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-29 16:04:38 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-31 22:07:24 +0200
commitb3a31f374e0d6851aa05a9e7886f40be9d5a292a (patch)
tree26c5a2e038343e4a3f2320cd3581e13b7717067a
parent24128f38cbcf668828ec9a622e21b03f904bf857 (diff)
gnu: Add texlive-vruler.
* gnu/packages/tex.scm (texlive-vruler): New variable.
-rw-r--r--gnu/packages/tex.scm19
1 files changed, 19 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 4eae20cd66..e35fd64dae 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -99581,6 +99581,25 @@ that produced the text that was marked. The system comprises a Perl
file (@file{vpe.pl}) and a LaTeX package (@file{vpe.sty}).")
(license license:lppl)))
+(define-public texlive-vruler
+ (package
+ (name "texlive-vruler")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/latex/vruler/" "tex/latex/vruler/")
+ (base32
+ "06yvgz6bl6xjkvf7a4nwdsrpdql97bg812vh7s524f7y3whka1lp")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/vruler")
+ (synopsis "Numbering text")
+ (description
+ "The package offers facilities for adding a columns of numbering to the
+general text so that the text can be properly referenced. The vertical ruler
+can be scaled and moved freely.")
+ (license license:lppl1.0+)))
+
;;;
;;; Avoid adding new packages to the end of this file. To reduce the chances
;;; of a merge conflict, place them above by existing packages with similar