summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-29 16:05:04 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-31 22:07:33 +0200
commitb4833c94c349a62c38c6fcee12ed163102b226de (patch)
tree3c4420656dd4f700e1610a8bdea87e65b4224de9
parent676aac031f1e9284dd3b84a7d4236df31879ff2e (diff)
gnu: Add texlive-xcntperchap.
* gnu/packages/tex.scm (texlive-xcntperchap): New variable.
-rw-r--r--gnu/packages/tex.scm20
1 files changed, 20 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 451488c054..dffa337432 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -100043,6 +100043,26 @@ of documents that are to be built separately, but have a common bookmark
tree.")
(license license:lppl1.2+)))
+(define-public texlive-xcntperchap
+ (package
+ (name "texlive-xcntperchap")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/latex/xcntperchap/"
+ "tex/latex/xcntperchap/")
+ (base32
+ "0cbkvf8dw1pi6qr397pf985s4zyvdmc5g87y9jvg9na69v8r4pkj")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/xcntperchap")
+ (synopsis
+ "Track the number of subsections etc., that occur in a specified tracklevel")
+ (description
+ "This package is the successor of @code{cntperchap} and allows to provide more
+tracklevels than just only one.")
+ (license license:lppl1.3+)))
+
;;;
;;; Avoid adding new packages to the end of this file. To reduce the chances
;;; of a merge conflict, place them above by existing packages with similar