summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-29 16:05:32 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-31 22:07:43 +0200
commitc5b845752e141334af2b6247ed8de139a265a8c7 (patch)
tree692ca5f6962e674339b4c4ec7684fce253c74828
parentb22c9ffe105689d747d3210f28c2d555d53a66f0 (diff)
gnu: Add texlive-yagusylo.
* gnu/packages/tex.scm (texlive-yagusylo): New variable.
-rw-r--r--gnu/packages/tex.scm21
1 files changed, 21 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index bccb338e14..9a4794c3bf 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -100601,6 +100601,27 @@ to support hopefully sufficient functionalities, that the linguist may need.")
footnotes double-columned.")
(license license:lppl)))
+(define-public texlive-yagusylo
+ (package
+ (name "texlive-yagusylo")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/latex/yagusylo/"
+ "source/latex/yagusylo/"
+ "tex/latex/yagusylo/")
+ (base32
+ "0y2fgfj21m15n44xc6i996rgyf4wpg7wjk0db6cyc5wb7q012270")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/yagusylo")
+ (synopsis "Symbol loader")
+ (description
+ "The package allows the user to access a symbol without loading the package
+that usually provides it; this has the advantage of avoiding the name clashes
+that so commonly trouble those who load symbol-packages.")
+ (license license:lppl)))
+
;;;
;;; Avoid adding new packages to the end of this file. To reduce the chances
;;; of a merge conflict, place them above by existing packages with similar