summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-29 16:05:25 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-31 22:07:41 +0200
commitdb36adab0fae3693fc2f99208bf9e696ba374f07 (patch)
tree76a5a672b8af9fc569584f7017042a968975ce45
parent59ececa5584e765bd52c88e1d01966a12115195d (diff)
gnu: Add texlive-xsim.
* gnu/packages/tex.scm (texlive-xsim): New variable.
-rw-r--r--gnu/packages/tex.scm19
1 files changed, 19 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 42dbf7cea1..0fe6d0d08d 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -100486,6 +100486,25 @@ after the standard LaTeX commands @code{\\savebox}, @code{\\sbox},
@code{\\usebox} and the @code{lrbox} environment.")
(license license:lppl)))
+(define-public texlive-xsim
+ (package
+ (name "texlive-xsim")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/latex/xsim/" "tex/latex/xsim/")
+ (base32
+ "0dalnjkisyk4ixxqpim5hvjzi9sn71gjiygj08ix0ifpbix9hqn2")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/xsim")
+ (synopsis "eXercise Sheets IMproved")
+ (description
+ "This package helps in creating exercises and the corresponding solutions. It
+is the official successor of the @code{exsheets} package and fixes/improves
+various long-standing issues.")
+ (license license:lppl1.3c)))
+
;;;
;;; Avoid adding new packages to the end of this file. To reduce the chances
;;; of a merge conflict, place them above by existing packages with similar