summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-29 16:04:39 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-31 22:07:24 +0200
commiteb63dfdc4e63706d5671830760b0c8442f3604c9 (patch)
tree11f9bd33ddb78eff942f6cc876ad5dc978229c70
parentb3a31f374e0d6851aa05a9e7886f40be9d5a292a (diff)
gnu: Add texlive-vtable.
* gnu/packages/tex.scm (texlive-vtable): New variable.
-rw-r--r--gnu/packages/tex.scm21
1 files changed, 21 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index e35fd64dae..b38e3ee821 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -99600,6 +99600,27 @@ general text so that the text can be properly referenced. The vertical ruler
can be scaled and moved freely.")
(license license:lppl1.0+)))
+(define-public texlive-vtable
+ (package
+ (name "texlive-vtable")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/latex/vtable/" "tex/latex/vtable/")
+ (base32
+ "1kvkaksls3nvjzqpf45l13jmm8mdpz8iccxhx5pqsfhwy19b9yp2")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/vtable")
+ (synopsis "Vertical alignement of table cells")
+ (description
+ "The package allows vertical alignement of table cell by providing: @samp{Z},
+@samp{L}, @samp{C}, @samp{R}, samp{J} and @samp{I} column types,
+@code{\\nextRow} and @code{\\lb} commands, @code{\\setMultiColRow},
+@code{\\setMultiColumn}, @code{\\setMultiRow} and @code{\\tableFormatedCell}
+commands for @code{tabular} and similar environment.")
+ (license license:expat)))
+
;;;
;;; Avoid adding new packages to the end of this file. To reduce the chances
;;; of a merge conflict, place them above by existing packages with similar