summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-29 16:04:23 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-31 22:07:18 +0200
commitf777e4e94643aee174f6173f494815dd42d3ca50 (patch)
tree544d31d909ec771a9be85175d5068f6f439a6032
parent9d19f7789a833684d9edf5cbee5b7744d53728b6 (diff)
gnu: Add texlive-verbatimcopy.
* gnu/packages/tex.scm (texlive-verbatimcopy): New variable.
-rw-r--r--gnu/packages/tex.scm22
1 files changed, 22 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 3faef63686..fb56e95cb5 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -99301,6 +99301,28 @@ spot of invocation, rather than floating the figures to the top of the next
page.")
(license license:gpl3+)))
+(define-public texlive-verbatimcopy
+ (package
+ (name "texlive-verbatimcopy")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/latex/verbatimcopy/"
+ "tex/latex/verbatimcopy/")
+ (base32
+ "0nmni0l73rjsapixl27i2hxp17psa73pycwkvvql4n1x9zl7yw9w")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/verbatimcopy")
+ (synopsis "Make copies of text documents from within LaTeX")
+ (description
+ "This package provides @code{\\VerbatimCopy@{in@}@{out@}} that will enable
+LaTeX to take a verbatim copy of one text file, and save it under another
+name. The package provides a means to specify the output directory to be
+used, but does no checking and may therefore overwrite an important file if
+used injudiciously.")
+ (license license:lppl)))
+
;;;
;;; Avoid adding new packages to the end of this file. To reduce the chances
;;; of a merge conflict, place them above by existing packages with similar