summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-29 16:05:13 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-31 22:07:36 +0200
commitf7cfb7aa4db1995d71555de8051accf3ee5620a3 (patch)
treefcb53e689a7f46bf71f1a866cfdf35af023caa1d
parentf40f001f5e9bb2f06ff35449c78259251daf20f7 (diff)
gnu: Add texlive-xhfill.
* gnu/packages/tex.scm (texlive-xhfill): New variable.
-rw-r--r--gnu/packages/tex.scm18
1 files changed, 18 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 797b5697ec..5050cf9046 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -100221,6 +100221,24 @@ font to get bold characters. It works only for vectorfonts where the glyphs
are defined by their outline.")
(license license:lppl1.3c)))
+(define-public texlive-xhfill
+ (package
+ (name "texlive-xhfill")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/latex/xhfill/" "tex/latex/xhfill/")
+ (base32
+ "0a69ri107qpzzhclja1jn01nb33wlzs5g6x8c8k0iz9qzwbrm3by")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/xhfill")
+ (synopsis "Extending @code{\\hrulefill}")
+ (description
+ "The package provides extended macros for the default @code{\\hrulefill} command. It
+allows modification of the width and the colour of the line.")
+ (license license:lppl)))
+
;;;
;;; Avoid adding new packages to the end of this file. To reduce the chances
;;; of a merge conflict, place them above by existing packages with similar