summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichael Rohleder <mike@rohleder.de>2020-06-07 18:01:38 +0200
committerEfraim Flashner <efraim@flashner.co.il>2020-06-08 13:03:30 +0300
commitbec45e6ddb0fd8b8feff3c0147936e4d8f41208d (patch)
tree1c0778b03e433bb49be771ced7b828102b1d7af6
parent0dddaa7b017b9d4c0c1fc6598cc24b951e159d83 (diff)
gnu: x265: Build with assembly files.
* gnu/packages/video.scm (x265)[native-inputs]: Add nasm. Signed-off-by: Efraim Flashner <efraim@flashner.co.il>
-rw-r--r--gnu/packages/video.scm1
1 files changed, 1 insertions, 0 deletions
diff --git a/gnu/packages/video.scm b/gnu/packages/video.scm
index 8d9d5ecfd1..c822075c57 100644
--- a/gnu/packages/video.scm
+++ b/gnu/packages/video.scm
@@ -625,6 +625,7 @@ available.")
(delete-file-recursively "source/compat/getopt")
#t))))
(build-system cmake-build-system)
+ (native-inputs `(("nasm" ,nasm)))
(arguments
`(#:tests? #f ; tests are skipped if cpu-optimized code isn't built
#:configure-flags