summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMark H Weaver <mhw@netris.org>2020-06-08 00:35:52 -0400
committerMark H Weaver <mhw@netris.org>2020-06-08 00:35:52 -0400
commitfa122ac4ca2bd4c87b216e2f478397bcde2c1d8f (patch)
tree00e83e59762af8f02514131cbcafb6a0c6b5e8fd
parentec29dc0713d0492e7b5244390df09401b56a3b11 (diff)
gnu: linux-libre: Update to 5.4.45.
* gnu/packages/linux.scm (linux-libre-5.4-version): Update to 5.4.45. (linux-libre-5.4-pristine-source): Update hash.
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index beeeba09b6..ab19a16bce 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -377,10 +377,10 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-5.6)))
-(define-public linux-libre-5.4-version "5.4.44")
+(define-public linux-libre-5.4-version "5.4.45")
(define-public linux-libre-5.4-pristine-source
(let ((version linux-libre-5.4-version)
- (hash (base32 "0fc4nsv1zwlknvfv1bzkjlq2vlx28wfl09hg2p7r8cn7a77bphlp")))
+ (hash (base32 "0bpy2lb3bqmkaqxzdmssgmhbjsys7d3lyfv4x919q0596jgh6gqh")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.4)))