summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMarius Bakke <mbakke@fastmail.com>2018-02-20 19:05:13 +0100
committerMarius Bakke <mbakke@fastmail.com>2018-02-20 19:05:13 +0100
commit5dd53cbf560f784577b3c22ac9e15e08e35566b5 (patch)
tree48af90e77d45fcb10858e2e31d484b208031cff7
parentd64bcccf43b0af2c7a113f498096fa021602b779 (diff)
gnu: nginx: Update to 1.13.9.
* gnu/packages/web.scm (nginx): Update to 1.13.9.
-rw-r--r--gnu/packages/web.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/web.scm b/gnu/packages/web.scm
index 553b1e30c4..7b34b87244 100644
--- a/gnu/packages/web.scm
+++ b/gnu/packages/web.scm
@@ -182,14 +182,14 @@ Interface} specification.")
(name "nginx")
;; Consider updating the nginx-documentation package if the nginx package is
;; updated.
- (version "1.13.8")
+ (version "1.13.9")
(source (origin
(method url-fetch)
(uri (string-append "https://nginx.org/download/nginx-"
version ".tar.gz"))
(sha256
(base32
- "1ib4hkngj9z7pl73lnn96d85m7v2wwb56nkypwx7d6pm3z1vc444"))))
+ "0hpsyxpxj89p5vrzv9p1hp7xjbnj5c1w6fdy626ycvsiay4a3bjz"))))
(build-system gnu-build-system)
(inputs `(("openssl" ,openssl)
("pcre" ,pcre)