summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2018-10-24 05:52:54 +0200
committerTobias Geerinckx-Rice <me@tobias.gr>2018-10-24 05:59:36 +0200
commit716cd19ad2357cb40f9236512656d5b198ea9806 (patch)
tree5cc969909b7c5a09b8016772d8a7ea40a8cd045c
parente5d757709a05169e4f1d87baf17358aab0dd8bb1 (diff)
gnu: loksh: Update to 6.4.
* gnu/packages/shells.scm (loksh): Update to 6.4. [inputs]: Add ncurses.
-rw-r--r--gnu/packages/shells.scm7
1 files changed, 4 insertions, 3 deletions
diff --git a/gnu/packages/shells.scm b/gnu/packages/shells.scm
index 7a7f2ae2bd..47efe5db1b 100644
--- a/gnu/packages/shells.scm
+++ b/gnu/packages/shells.scm
@@ -569,7 +569,7 @@ The OpenBSD Korn Shell is a cleaned up and enhanced ksh.")
(define-public loksh
(package
(name "loksh")
- (version "6.3")
+ (version "6.4")
(source
(origin
(method git-fetch)
@@ -578,10 +578,11 @@ The OpenBSD Korn Shell is a cleaned up and enhanced ksh.")
(commit version)))
(file-name (git-file-name name version))
(sha256
- (base32 "0hx57y73g807x321wpa6sr0vvw6igwhaq88rrdryjjbw6p4k0vcc"))))
+ (base32 "1d92cf5iadj1vwg0wwksaq1691zaxjrd2y4qygj4sdd25zsahj6p"))))
(build-system gnu-build-system)
(inputs
- `(("libbsd" ,libbsd)))
+ `(("libbsd" ,libbsd)
+ ("ncurses" ,ncurses)))
(native-inputs
`(("pkg-config" ,pkg-config)))
(arguments