summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2018-10-23 16:30:49 +0200
committerTobias Geerinckx-Rice <me@tobias.gr>2018-10-24 04:56:23 +0200
commit94617bddb01b9e295f82a59550ee983341d59288 (patch)
tree2b789cdca24c32e48708ef194d2d7cd26b785575
parent50f5aa4b9e18345b3aa19e73014acad47a921137 (diff)
gnu: libbytesize: Update to 1.4.
* gnu/packages/c.scm (libbytesize): Update to 1.4. [source]: Parametrise.
-rw-r--r--gnu/packages/c.scm8
1 files changed, 4 insertions, 4 deletions
diff --git a/gnu/packages/c.scm b/gnu/packages/c.scm
index e6df1d23c7..83268e871c 100644
--- a/gnu/packages/c.scm
+++ b/gnu/packages/c.scm
@@ -178,15 +178,15 @@ compiler while still keeping it small, simple, fast and understandable.")
(define-public libbytesize
(package
(name "libbytesize")
- (version "1.3")
+ (version "1.4")
(source (origin
(method url-fetch)
(uri (string-append
- "https://github.com/storaged-project/libbytesize/releases/download/1.3/libbytesize-"
- version ".tar.gz"))
+ "https://github.com/storaged-project/libbytesize/releases/"
+ "download/" version "/libbytesize-" version ".tar.gz"))
(sha256
(base32
- "1l7mxm2vq2h6137fyfa46v9r4lydp9dvmsixkd64xr3ylqk1g6fi"))))
+ "0bbqzln1nhjxl71aydq9k4jg3hvki9lqsb4w10s1i27jgibxqkdv"))))
(build-system gnu-build-system)
(native-inputs
`(("gettext" ,gettext-minimal)